This project is archived and is in readonly mode.

#216 ✓invalid
Psycopg website

pip install psycopg - fails HTTP 404

Reported by Psycopg website | May 21st, 2014 @ 03:13 PM

Submitted by: rosuav@gmail.com

I tried to install psycopg with 'pip install psycopg', and it went off looking for version 1, which failed (http://initd.org/pub/software/psycopg/psycopg-1.1.21.tar.gz is 404). The most helpful thing to do would be to point me to psycopg2, which is what I really wanted, but if the old version is meant to still be accessible, this is a problem.

Comments and changes to this ticket

  • Daniele Varrazzo

    Daniele Varrazzo May 21st, 2014 @ 05:33 PM

    • State changed from “new” to “invalid”

    It doesn't seem a good idea to mix up the PyPI metadata and pass psycopg2 2.5.3 when you landed on psycopg 1.1.21.

    Just type the name right.

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

<b>WARNING:</b> the informations in this tracker are archived. Please submit new tickets or comments to <a href="https://github.com/psycopg/psycopg2/issues">the new tracker</a>.
<br/>
Psycopg is the most used PostgreSQL adapter for the Python programming language. At the core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.

Shared Ticket Bins

Pages